Discussion Forum for StarTeam Users


Re: 100% CPU load after starting STVTS 4.0 ?


[ Follow Ups ] [ Post Followup ] [ Discussion Forum for StarTeam Users]

Posted by Tech Support on February 02, 2001 at 14:20:14:

In Reply to: 100% CPU load after starting STVTS 4.0 ? posted by Peter on January 28, 2001 at 09:16:10:

: After I installed StarTeam VirtualTeam Server 4.0, everything was fine, the DB (SQL-Server 7.0, NT4.0) was setup correct and it looks pretty nice. But after I start the server it always uses 100% CPU time, even there are no clients or nothing todo for the server.

: Can someone give me a clue what did I do wrong, or whether I can check why the server is always so busy?

: Any help will be appricated.

: Peter

Peter,
One quick suggestion before going further is to take a look at the ODBC in control panel, and make sure ODBC tracing is turned off.
Aside from this, it is hard to make a statement about the cause of the CPU utilization by just looking at the StarTeam server log. In fact, the log appears to be quite healthy and does not indicate any problems. So, I have a few additional questions for you, in case turning off ODBC tracing does not help, to see if we can find our way to some answers:
1. What is the hardware of the StarTeam server machine? (i.e. CPU, Ram, etc.)
2. What is the build of StarTeam that you are working with? (You can find this be going to Help | About)
3. Is the StarTeam sever and the SQL server running on the same box?
4. Does the CPU utilization ever get lower after a certain time?
5. Are you experiencing any performance problems that you feel could be related to this?

Thanks,

Tech Support



Follow Ups:



Post a Followup

Name:
E-Mail:

Subject:

Comments:


[ Follow Ups ] [ Post Followup ] [ Discussion Forum for StarTeam Users]